Search found 10 matches

by hrmckay
Mon Oct 12, 2020 2:59 am
Forum: TicWatch S & E
Topic: Wear OS version
Replies: 1
Views: 71

Re: Wear OS version

On my Ticwatch E Wear OS is 2.19, Android is 8.0.0 and Android Security date is August 1, 2018.

Hugh
by hrmckay
Sun Aug 23, 2020 2:43 pm
Forum: TicWatch S & E
Topic: Ticwatch E - Question on Charging
Replies: 5
Views: 5612

Re: Ticwatch E - Question on Charging

The charger does not push the current to the watch, the watch pulls the current. So it should not matter if the charger is rated 1 Amp or 4 Amps, as long as it supplies enough current. I measured the current pulled by my Ticwatch E using a Drok USB Meter and it was 0.31 Amps. So any charger above .5...
by hrmckay
Mon May 25, 2020 6:21 pm
Forum: TicWatch S & E
Topic: several problems with tickwatch E
Replies: 1
Views: 456

Re: several problems with tickwatch E

My Ticwatch E will disconnect from my phone if I go too far away from the phone. It will always automatically reconnect however, usually within a minute or so. What kind of phone do you have? If you are using the WearOS Tile to check step counts, that Tile has a problem, it frequently reports zero s...
by hrmckay
Fri Jan 10, 2020 3:23 pm
Forum: TicWatch S & E
Topic: E shut down and now won't charge
Replies: 3
Views: 4846

Re: E shut down and now won't charge

You could also try another charging cable. My Ticwatch E was taking longer and longer to charge, over 2 hours. I changed to a new charging cable and the problem went away. It charged much more quickly. Also, try different charging adapters or PCs.
by hrmckay
Mon Dec 02, 2019 6:13 pm
Forum: TicWatch S & E
Topic: Ticwatch S quality is sh*t
Replies: 2
Views: 4754

Re: Ticwatch S quality is sh*t

I have had a Ticwatch E for almost exactly two years and never had this problem. I wear it almost every day and the gold contacts on the back are bright and shiny except on two of the contacts there is a very tiny black spot. I did have charging problems due to the charging cable however. The watch ...
by hrmckay
Sat Oct 12, 2019 11:57 pm
Forum: TicWatch S & E
Topic: Ticwatch E can't hold charge
Replies: 2
Views: 1207

Re: Ticwatch E can't hold charge

You could try another charging cable, There have been many reports on Reddit and elsewhere about charging cables suddenly going bad. From one week to the next my Ticwatch E started taking twice as long to charge. When I used another charging cable it started charging quickly like before, There is no...
by hrmckay
Mon Oct 07, 2019 2:37 pm
Forum: TicWatch S & E
Topic: Ticwatch E vibration with no notification, even in Do Not Disturb mode
Replies: 11
Views: 3394

Re: Ticwatch E vibration with no notification, even in Do Not Disturb mode

It could be the watch face that is doing this. Change watch faces and see what happens. You should also check your phone to see if something is happening there once an hour.
by hrmckay
Sat Sep 21, 2019 9:50 pm
Forum: TicWatch S & E
Topic: TicWatch S Watch Problem
Replies: 2
Views: 1184

Re: TicWatch S Watch Problem

If you have a second charging cable try using that. My Ticwatch E suddenly (from one week to the next) started taking much longer to charge, almost twice as long. When I tried a different charging cable (I got two when I bought it) the watch went back to charging quickly. Other people have reported ...
by hrmckay
Wed Dec 12, 2018 11:47 pm
Forum: TicWatch Development
Topic: USB data connection
Replies: 1
Views: 6589

Re: USB data connection

You can configure ADB to use wifi or Bluetooth to talk to the watch so you don't need a special dock. The entry with the label "ADB Tutorial" dated Jul 17, 2017 in the Ticwatch Development forum explains how to do this. There is also extensive ADB help online. It took me some experimenting with the ...
by hrmckay
Tue Jul 31, 2018 2:42 am
Forum: TicWatch Development
Topic: Weather API not returning all data
Replies: 0
Views: 1170

Weather API not returning all data

The Weather API as documented on the developer web site is not working properly. It does not return the sunset and sunrise times. There is no data in those fields. The Eclipse based StepandWeatherDemo program on Github always shows nothing in these two fields when it is run. Presumably this is why t...