Search found 266 matches

by Jamie
Mon Jun 04, 2018 3:17 am
Forum: TicWatch S & E
Topic: Update to WearOS 2.0?
Replies: 7
Views: 8709

Re: Update to WearOS 2.0?

fweezal wrote:
Sun Jun 03, 2018 5:40 pm
Wow. 77 views and no response. That's pretty grim. :( And, nothing on the Mobvoi "support" website. Even grimmer. :|
Please do not worry about the number as you are on the latest version. Android Wear 2.0 has been rebranded to Wear OS 1.0 by Google.
by Jamie
Fri Jun 01, 2018 5:38 am
Forum: General
Topic: Shipping
Replies: 14
Views: 29171

Re: Shipping

Tassytas wrote:
Thu May 31, 2018 1:10 pm
It's been over a week and I have not yet received my watch and all I have is a order confirmation
Hi,

Please email me directly (Click on my name) and I will help you check
by Jamie
Fri Jun 01, 2018 5:35 am
Forum: General
Topic: Taking a call on the watch
Replies: 10
Views: 7055

Re: Taking a call on the watch

In the Amazon product description, as well as the Wear 2.0 spec, it says that, because the Ticwatch S has a built in speaker, I should be able to take calls from the watch (and this setting is enabled in the menu), however whenever I answer a call on the watch (or place a call), it prompts me to ta...
by Jamie
Fri Jun 01, 2018 5:32 am
Forum: TicWatch S & E
Topic: Mobvoi Watch faces on Google Play
Replies: 31
Views: 60554

Re: Mobvoi Watch faces on Google Play

dbornyk wrote:
Fri Jun 01, 2018 4:46 am
Why does it say your device isn't compatible with this version when I look for these Mobvoi Watch Faces for my To watch E
You can download these watch faces directly on the watch. Can you take a screenshot of your problem?
by Jamie
Thu May 31, 2018 2:54 am
Forum: General
Topic: "OK Google"
Replies: 8
Views: 6650

Re: "OK Google"

SalvoP73 wrote:
Wed May 30, 2018 7:43 pm
I updated 'google' on my tichwatch: version 8.5.14.25, updated 29/05/2018. "OK google" doesn't still work. :(
Wear version is 2.12.0.197555195, updated 23/05/2018.
Please, fix it.
HI,

Can you ensure 'Ok google' is enabled in settings?

Jamie
by Jamie
Wed May 30, 2018 3:16 am
Forum: General
Topic: Screen problem vertical band appear ticwatch S
Replies: 1
Views: 4175

Re: Screen problem vertical band appear ticwatch S

Hello the community, i met a problem on my ticwatch s screen. A band appear today like if some pixel are dead. :o :roll: .. It's very strange... Before today all was OK and i have change nothing in my usage... I put some pictures.... PLEASE HELP ME :( IMG_20180529_204318~01.jpgIMG_20180529_204331~0...
by Jamie
Wed May 30, 2018 3:14 am
Forum: TicWatch S & E
Topic: Ticwatch E and Wear OS
Replies: 1
Views: 2093

Re: Ticwatch E and Wear OS

So I got my Ticwatch E a few days ago and updated it as far as it would go. After doing that, I was looking through the watch info and saw that it said it was running the version 1.2 of Wear OS. I remembered that when I bought it, it said that it came with Wear 2.0 so I looked at the play store on ...
by Jamie
Tue May 29, 2018 7:39 am
Forum: TicWatch S & E
Topic: Special Edition Mobvoi Watch Face
Replies: 1
Views: 2990

Special Edition Mobvoi Watch Face

Hey guys, Here is a special edition watch face for our loyal TicWatch users. Twilight Forest.PNG Compatible with TicWatch S & E, and most Wear OS devices. Watch face designed by Mobvoi for the TicWatch. This is a fully interactive motion watch face. Check out the video at the link below! https://dri...
by Jamie
Mon May 28, 2018 5:18 pm
Forum: General
Topic: "OK Google"
Replies: 8
Views: 6650

Re: "OK Google"

Hello, since 3 days, I try the command "ok google" saying it orally and it does not work. It works when I press the button The activation parameter on the watch is of course "on" I restarted my watch and reset several times and it still does not work. the watch at the last update Thank you it would...
by Jamie
Mon May 28, 2018 2:47 pm
Forum: TicWatch S & E
Topic: ok Google
Replies: 11
Views: 7694

Re: ok Google

Hello, since 3 days, I try the command "ok google" saying it orally and it does not work. It works when I press the button The activation parameter on the watch is of course "on" I restarted my watch and reset several times and it still does not work. If someone has an idea!!!! Thank you it would b...