Page 1 of 1

Setting alarm. There seem to be a glitch.

Posted: Mon Feb 12, 2018 9:37 pm
by pip233
It seems thinks get broken. On this moment when i set a alarm tichome mini is saying: " Ok. Alarm is set on 8.15" and after that tichome mini is saying:"There seems to be a glitch". This problem exist already for a few weeks.

Also when saying:" Ok google, play nature sounds". It is saying:" Ok, starting nature sounds" and after that:" There seems to be a glitch", but is playing nature sounds.

Also It still can't receive broadcast or set a music or radio stream alarm. I hope this is not a ongoing behavior of this product. Because if still more and more services get broken on this product i end up with only a bad bluetooth speaker.

Re: Setting alarm. There seem to be a glitch.

Posted: Fri Feb 16, 2018 11:59 am
by kmoon
I have the exact same problem.
Pretty annoying

Re: Setting alarm. There seem to be a glitch.

Posted: Sat Feb 17, 2018 12:39 pm
by pip233
It is. It is also saying:" Try again about a few seconds." But the problem is there for a few weeks. I have a google home mini in my livingroom without that problem. The tichome mini is in my bedroom and sometimes used in the bathroom. So the possibility to set a alarm is a needed feature for me.

Re: Setting alarm. There seem to be a glitch.

Posted: Sat Mar 03, 2018 9:02 am
by Joost_o
Exact same problem here. Multiple actions are broken. Music, alarm, nature sounds... “sorry something went wrong”. @mobvoi please bring an update to the tichome