Setting alarm. There seem to be a glitch.

Post Reply
no avatar
pip233
Posts: 9
Joined: Mon Feb 12, 2018 9:18 pm

Setting alarm. There seem to be a glitch.

Post by pip233 » Mon Feb 12, 2018 9:37 pm

It seems thinks get broken. On this moment when i set a alarm tichome mini is saying: " Ok. Alarm is set on 8.15" and after that tichome mini is saying:"There seems to be a glitch". This problem exist already for a few weeks.

Also when saying:" Ok google, play nature sounds". It is saying:" Ok, starting nature sounds" and after that:" There seems to be a glitch", but is playing nature sounds.

Also It still can't receive broadcast or set a music or radio stream alarm. I hope this is not a ongoing behavior of this product. Because if still more and more services get broken on this product i end up with only a bad bluetooth speaker.

no avatar
kmoon
Posts: 3
Joined: Fri Nov 11, 2016 6:58 am

Re: Setting alarm. There seem to be a glitch.

Post by kmoon » Fri Feb 16, 2018 11:59 am

I have the exact same problem.
Pretty annoying

no avatar
pip233
Posts: 9
Joined: Mon Feb 12, 2018 9:18 pm

Re: Setting alarm. There seem to be a glitch.

Post by pip233 » Sat Feb 17, 2018 12:39 pm

It is. It is also saying:" Try again about a few seconds." But the problem is there for a few weeks. I have a google home mini in my livingroom without that problem. The tichome mini is in my bedroom and sometimes used in the bathroom. So the possibility to set a alarm is a needed feature for me.

no avatar
Joost_o
Posts: 2
Joined: Wed Oct 18, 2017 6:30 am

Re: Setting alarm. There seem to be a glitch.

Post by Joost_o » Sat Mar 03, 2018 9:02 am

Exact same problem here. Multiple actions are broken. Music, alarm, nature sounds... “sorry something went wrong”. @mobvoi please bring an update to the tichome

Post Reply