Page 27 of 38

Re: Android Wear Oreo. *Final Update*

Posted: Wed May 16, 2018 3:16 pm
by ahkit
having bluetooth connectivity issue with ios 11.2.1 with the newly updated oreo. on the wearos application on ios the connection show “connected” but on the watch it was not connected at all. all the notification from the phone doesn’t push to the watch. it comes randomly and i’m not able to simulate what causes this connectivity issue. pls help

Re: Android Wear Oreo. *Final Update*

Posted: Wed May 16, 2018 3:45 pm
by mightymouse
Not sure if anything is wrong but after the update to Oreo, my ticwatch E seems to be very hot.. definitely hotter than usual and seems laggy. Anyone having the same experience?

Re: Android Wear Oreo. *Final Update*

Posted: Wed May 16, 2018 4:05 pm
by maffle
hazza wrote:
Wed May 16, 2018 8:48 am
If anyone is still waiting for the update, I found out from Reddit that if you rapidly tap the blue tick in the System Update menu, it will start downloading. :D
Wtf!? That worked.... clicking "system update" just normally does NOTHING, I did it for days, "system is up to date"... but hammering it really fast... update started. I will throw watch now away, what an ugly bug.

Re: Android Wear Oreo. *Final Update*

Posted: Wed May 16, 2018 5:20 pm
by oscarchd
oscarchd wrote:
Tue May 15, 2018 5:25 pm
i have yet to receive any notification or even manually that there's an update.

location is malaysia
just received the update and ok google does work... do remember to re-enable it in the settings.

Re: Android Wear Oreo. *Final Update*

Posted: Wed May 16, 2018 5:53 pm
by FindersKeepers
Just started updating

Re: Android Wear Oreo. *Final Update*

Posted: Wed May 16, 2018 7:35 pm
by oelz
I have updated my watch and have to report mixed feelings. Battery life was inconsistent at first and I'm not yet through enough cycles to give a final judgment.

I cannot confirm the bug with Ok Google. Hotword detection works flawlessly for me (Just tested it for me to post here, but don't use it in general).

However, one nagging issue that keeps coming randomly: the bottom half of the screen becomes completely unresponsive. I can neither scroll nor tap the bottom half and have to navigate only at the top to get to restart. That's annoying but has also occured before the Oreo upgrade, so probably not related.

Other than that I agree with many previous posters to include the black theme. Otherwise I hope there's even more improvements incoming, like Android P at some point? As Jamie earlier said only final update towards the post - is there any word on whether we will see that?

Re: Android Wear Oreo. *Final Update*

Posted: Wed May 16, 2018 11:35 pm
by ASR1056
Vibration is weak

Re: Android Wear Oreo. *Final Update*

Posted: Thu May 17, 2018 3:22 am
by hilker09
I've found that since getting the Oreo update, I'm not able to view my steps walked on Google Fit. It just keeps spinning trying to let me view. I've tried force closing the app to no avail.

Re: Android Wear Oreo. *Final Update*

Posted: Thu May 17, 2018 4:25 am
by remcolam
My battery life is atrocious after the update. Where before I would get home from work after 9 hours with over 50% left, now the watch dies during the day, after 5, 6 hours. I just arrived at work, the watch cam of the charger 40 minutes ago and is already at 86%, with 4 hours left.

Additionally it has trouble connecting to the phone. I need to fiddle with airplane mode and with bluetooth settings, before I can finnally do something.

I performed a factory reset, to no avail. Is there a way to go back to the previous firmware version?

Remco

Re: Android Wear Oreo. *Final Update*

Posted: Thu May 17, 2018 6:29 am
by vonSteineck
My Ticwatch S updated in the middle of the night from May 14th to 15th all by itself.
It's completely broken after the update: several times a day (every hour at least once) the screen just freezes and the watch is completely unresponsive after that. A long press to reboot works. Two times I've tried a factory reset already with no difference.
Oh, the "OK Google" voice command doesn't work either, just took me a while to figure that out with the watch not working properly.
So after the update my watch is pretty much unusable :roll:
What should I do now?