screen timeout setting

Moderators: markrocha, GordonHannan

Post Reply
no avatar
rknott
Posts: 3
Joined: Sun Nov 11, 2018 11:15 pm
Cash on hand: Locked

screen timeout setting

Post by rknott » Sun Nov 11, 2018 11:22 pm

Is there a way to change the screen timeout settings? I am finding the 5 or so seconds the watch stays on isn't long enough.

no avatar
Neo675
Posts: 4
Joined: Wed Jan 02, 2019 3:53 am
Cash on hand: Locked

Re: screen timeout setting

Post by Neo675 » Wed Jan 02, 2019 3:55 am

I agree! I need more than the 5 seconds. Please allow the screen to stay awake longer!

no avatar
Ntsczar
Posts: 2
Joined: Thu Dec 20, 2018 12:51 pm
Cash on hand: Locked

Re: screen timeout setting

Post by Ntsczar » Mon Jan 07, 2019 2:59 am

I agree there should be a setting for this

no avatar
Ntsczar
Posts: 2
Joined: Thu Dec 20, 2018 12:51 pm
Cash on hand: Locked

Re: screen timeout setting

Post by Ntsczar » Mon Jan 07, 2019 3:00 am

I agree. There should be a way for the user to adjust this

no avatar
FrankThompson
Posts: 1
Joined: Sun Jan 13, 2019 7:53 pm
Cash on hand: Locked

Re: screen timeout setting

Post by FrankThompson » Sun Jan 13, 2019 7:55 pm

I jut got mine today and that was one of the first thing I noticed. Its apparently a Wear OS thing. There is an app called StayLit Wear that I paid ~$1.50 which was worth it. It solved the problem for me.

no avatar
Neo675
Posts: 4
Joined: Wed Jan 02, 2019 3:53 am
Cash on hand: Locked

Re: screen timeout setting

Post by Neo675 » Sun Jan 20, 2019 3:44 pm

I also installed the StayLit Wear app. Works perfectly!

Post Reply