No notification and incoming call vibration and sound

Moderators: markrocha, GordonHannan

Post Reply
no avatar
tomo100brt
Posts: 2
Joined: Tue Dec 04, 2018 11:58 am
Cash on hand: Locked

No notification and incoming call vibration and sound

Post by tomo100brt » Tue Dec 04, 2018 12:18 pm

I bought TicWatch Pro and set it up. But no notification and incoming call vibration and sound. And no sound when setting volume of ringtone or schoosing different ringtone. Also no popup for notifications. What is going on?

no avatar
VatsanM
Posts: 4
Joined: Tue Dec 25, 2018 11:58 pm
Cash on hand: Locked

Re: No notification and incoming call vibration and sound

Post by VatsanM » Wed Dec 26, 2018 12:08 am

I have the same issue

no avatar
Mtlmike
Posts: 5
Joined: Sun Dec 16, 2018 1:04 pm
Cash on hand: Locked

Re: No notification and incoming call vibration and sound

Post by Mtlmike » Sun Dec 30, 2018 1:40 pm

Same here for the new c2, no vibration when emails come in, but notification is showing on the watch face.
It does vibrate when I get something via Messenger

no avatar
pvergers
Posts: 3
Joined: Fri Jan 04, 2019 8:56 pm
Cash on hand: Locked

Re: No notification and incoming call vibration and sound

Post by pvergers » Sun Jan 06, 2019 6:45 am

I to am missing any vibration our alert with my notifications

no avatar
pvergers
Posts: 3
Joined: Fri Jan 04, 2019 8:56 pm
Cash on hand: Locked

Re: No notification and incoming call vibration and sound

Post by pvergers » Sun Jan 06, 2019 11:36 am

I was having this issue, but turned off a setting in the notifications settings "do not disturb when of wrist"
So the next question then is- why does it think it is not in my wrist?
This would also explain why I keep having to do my passcode everytime I wake the watch up when it should only lock when taken off my wrist...

no avatar
amjfrankenstein
Posts: 1
Joined: Fri Jan 18, 2019 1:03 pm
Cash on hand: Locked

Re: No notification and incoming call vibration and sound

Post by amjfrankenstein » Fri Jan 18, 2019 1:13 pm

I have similar issue

Post Reply