Page 2 of 3

Re: TicWatch E2 Pairing Trouble

Posted: Tue Nov 05, 2019 7:36 pm
by ahdezmonsalve
Hi there,

Same problem her but with a Ticwatch S2... It worked perfectly until I did a hard reset to my Redmi Note 7 in Muiu 10.3.6 ... Since then, I am not able to pair them...

I think if it is a common problem, you should try to fix it, it doen´t have sense tahn suddenly, watch does not work after a hard reset...


Thanks in advance for the reply or the fix.. Whatever comes first!!

Re: TicWatch E2 Pairing Trouble

Posted: Sat Nov 09, 2019 10:44 am
by drixbarsali
Is this some type of joke with customers Mobvoi?
We can pair our watch, and no answers? no solutions?

Re: TicWatch E2 Pairing Trouble

Posted: Wed Nov 13, 2019 1:01 pm
by romansdjomins
Hi everyone,

So to sum it up from my side.

After purchasing ticwatch C2 I managed to pair it up in wear os app with my Redmi note 5. After few days I purchased a new phone (Redmi note 7).

I unpaired watch and resetted to factory settings. It did not pair with my new Redmi Note 7.

I tried about 10 times resetting the watch to factory settings, forgetting/unpairing watch in the phone, reinstlaling / clearing all data fro mthe wear os app with no luck.

I then tried to pair it with my Amazon Fire Tablet and it worked from the first attempt.

I unpaired it from my tablet and tried again with my old Redmi note 5 and it did not work.

Tried with Redmi note 7 and it did not work as well.

So the conclusion is once you buy the watch it pairs fine and the wear os setup is completing without any issues but once you unpair it and try pairing it again with any other miui device it does not work ever again.

Re: TicWatch E2 Pairing Trouble

Posted: Fri Nov 15, 2019 5:33 pm
by drixbarsali
Guys after several researches and cross information with Xiaomi i have discovered that the problem is with MIUI.

One of the fixes that i have made is install Havoc on my redmi note 6 pro using xiaomi tool 2. There's lots and lots of material online including youtube.

Thanks

Re: TicWatch E2 Pairing Trouble

Posted: Sat Dec 28, 2019 12:23 pm
by vguzar
Dear Support,

Have you received some feedback from MIUI support? I have the same problem with connecting my watch E2 to Redmi Note 5 (MIUI Global 11.0.3)?
Also I have tried connect the watch to Pixel 2 with Android 10 and there everything works perfect.

Re: TicWatch E2 Pairing Trouble

Posted: Sun Mar 01, 2020 8:44 am
by jmayer123
Dear Support,

Have you received some feedback from MIUI support? I have the same problem with connecting my watch S2 to Redmi Note 7 (MIUI Global 11.0.4)?
More then a 3 month I'm not using my watch.
Pls help
Jack

Re: TicWatch E2 Pairing Trouble

Posted: Wed Mar 11, 2020 1:48 pm
by qba.vip.79
Aathif Mahir wrote:
Tue Aug 20, 2019 4:10 am
Please do the followings steps and let us know if that solved your issue.
  • Reset the watch (again) but don't proceed with setup just yet.
  • In the Wear app on your phone, tap the three-dot menu button and choose the Disconnect option.
    In the Wear app on your phone, go to Settings > Device Settings > Watch Name > Unpair.
  • On your phone, go to Settings > Connected devices > Bluetooth, tap the gear icon next to the watch, and touch Forget.
  • On your phone, go to Settings > Apps & notifications > All apps > Google Play services > Storage > Clear Cache, then Manage Space > Manage Wearable Storage > Clear Now.
  • On your phone, go to Settings > Apps & notifications > All apps > Android Wear > Storage > Clear Data and Clear Cache.
  • Reboot the phone, then try to proceed through the Wear OS setup again.
Aathif Mahir
Mobvoi Global Moderator
notifications from the phone work, text messages also, but I can't connect my Google account - without this the watch is useless.
motorola g5s plus android 8, current system and applications.
what to do now

Re: TicWatch E2 Pairing Trouble

Posted: Sun Mar 15, 2020 3:33 pm
by Aathif Mahir
qba.vip.79 wrote:
Wed Mar 11, 2020 1:48 pm
Aathif Mahir wrote:
Tue Aug 20, 2019 4:10 am
Please do the followings steps and let us know if that solved your issue.
  • Reset the watch (again) but don't proceed with setup just yet.
  • In the Wear app on your phone, tap the three-dot menu button and choose the Disconnect option.
    In the Wear app on your phone, go to Settings > Device Settings > Watch Name > Unpair.
  • On your phone, go to Settings > Connected devices > Bluetooth, tap the gear icon next to the watch, and touch Forget.
  • On your phone, go to Settings > Apps & notifications > All apps > Google Play services > Storage > Clear Cache, then Manage Space > Manage Wearable Storage > Clear Now.
  • On your phone, go to Settings > Apps & notifications > All apps > Android Wear > Storage > Clear Data and Clear Cache.
  • Reboot the phone, then try to proceed through the Wear OS setup again.
Aathif Mahir
Mobvoi Global Moderator
notifications from the phone work, text messages also, but I can't connect my Google account - without this the watch is useless.
motorola g5s plus android 8, current system and applications.
what to do now
Hi qba.vip,

That might be an issue with your Google account, Please try to using different Google account.

Aathif Mahir
Mobvoi Global Moderator

Re: TicWatch E2 Pairing Trouble

Posted: Wed Apr 01, 2020 7:31 pm
by teodorcoc
Hello,
I also got a Chinese version of ticwatch e2. For pairing without problem you should install Chinese version of wear os app on yor phone. You can find apk from apkmirrow. Now i have a different problem, Chinese version came without google services, only Chinese soft. Did any one from here have tried to reflash ticwatch e2 to a global os?

Re: TicWatch E2 Pairing Trouble

Posted: Wed Apr 15, 2020 11:01 am
by ahdezmonsalve
hi all,

I am having problems with Whatsapp notificactions, it seems that or the phone doesnt sent the notifications to the watch or the watch is unable to received them. For a while this happened with Telegram, but now works perfectly...

The fun fact it is that the watch doesnt receive all the notifications despite having ALL my apps marked as "sent notificactions to the watch"

Does ayone know how to fix it or which is the problem?

Thanks folks!!