Texting away from phone?

Moderators: garrywadams, Chintannapster, Aathif Mahir, Sabertooth

no avatar
jesserfriedman
Posts: 1
Joined: Sun Sep 08, 2019 9:49 pm
Cash on hand: Locked

Re: Texting away from phone?

Post by jesserfriedman » Sun Sep 08, 2019 9:54 pm

I cannot believe that I have to have my phone on and connected to the mobile network to uses messages in the watch. This seems to be false advertising. Is this a Verizon, Google, or Mobvoi limitation? Are there plans to fix this? I bought the watch so I can stay connected to family and leave my phone at home. It's literally the reason I purchased it.

On top of the issue above I seem to ONLY be able to text from my shared Verizon number when my phone is connected via Bluetooth. If I shut off Bluetooth on my phone the messages app immediately says I'm offline.

I am using Google Messages and it's set to default.

User avatar
Sabertooth
Posts: 251
Joined: Tue May 15, 2018 2:18 pm
Cash on hand: Locked
Bank: Locked
Location: New York
Contact:

Re: Texting away from phone?

Post by Sabertooth » Mon Sep 09, 2019 6:05 am

jhuster wrote:
Wed Sep 04, 2019 4:33 pm
LOL glad I'm not crazy - I can see your point too... but yeah, it's confusing wording for sure.
edwardsjh wrote:
Fri Sep 06, 2019 6:17 pm
Sabertooth, that info confuses me a bit. If you have to meet those 3 conditions you cited, why would the watch even need LTe? I could text from my old Sony smartwatch with my phone on and by my side. Thanks.
jesserfriedman wrote:
Sun Sep 08, 2019 9:54 pm
I cannot believe that I have to have my phone on and connected to the mobile network to uses messages in the watch. This seems to be false advertising. Is this a Verizon, Google, or Mobvoi limitation? Are there plans to fix this? I bought the watch so I can stay connected to family and leave my phone at home. It's literally the reason I purchased it.

On top of the issue above I seem to ONLY be able to text from my shared Verizon number when my phone is connected via Bluetooth. If I shut off Bluetooth on my phone the messages app immediately says I'm offline.

I am using Google Messages and it's set to default.
Greetings all!

Just so you know, I have directed your comments directly to the International Sales and Marketing Manager and the Website Sales Manager in addition to your normal support folks so, while they may not have any comments, you can be sure they are hearing your voices.

My understanding is that it is a complicated process that uses Google Cloud Sync because there is no support for it with Verizon.

Sabertooth
Mobvoi Global Moderator

no avatar
geojayhawk
Posts: 1
Joined: Sun Sep 22, 2019 4:53 pm
Cash on hand: Locked

Re: Texting away from phone?

Post by geojayhawk » Sun Sep 22, 2019 4:56 pm

:D Worked for me so far :D
tomunoz wrote:
Tue Aug 06, 2019 2:06 pm
FYI - I think I figured out the "unable to text from watch while away from phone and connected to Verizon" conundrum.

Solution:
I installed/enabled Verizon Message+ on my phone. It asked to be the default SMS app on my phone and I said 'yes'. I gave it a few minutes and saw that my texts history from Google Messages appeared in the Verizon Message+ app. I then went to Google Messages on my phone and made it the default SMS/text app on my phone. On my watch, I opened the messages app and made sure that the icon at top had "phone" selected and I was able to send/receive text messages on my watch while away from my phone or when my phone was turned off. Problem solved.

Some notes:
1]The Verizon Message+ app looks like has to be up and running on your phone and afterwards, set whatever is your preferred text/sms app as your default. I guess the Verizon Message+ apps is a go between and does the cloud sync so you can send/receive texts while disconnected from phone. It syncs with your default sms/text app on your phone.
2]I had to select 'yes' to install/enable the Verizon Message+ app as default on my phone the very first time. If I selected 'No', it would not start the Verizon Message+ app. After Verizon Message+ was installed/enabled and was the default app, I just went to Google Messages and made Google Messages my default and all's well.
3]On my watch, the icon at the top of the Messages app you can choose between phone and watch. If you select watch, it uses the phone number associated with your watch and if you send texts this way, people may not recognize it as from you since it's a different phone number than the one on your phone. So therefore, make sure the icon is set to 'phone' to use your phone's number. Either way, it's good to know there is a "secret" phone number you can use to send text messages.

Hope this helps.

Tom

no avatar
Susandob
Posts: 1
Joined: Mon Aug 26, 2019 8:49 am
Cash on hand: Locked

Texting away from phone

Post by Susandob » Wed Oct 16, 2019 12:37 pm

Just set this up to try and it works fine.
The only thing I cant do is use skip key on the Android player VLC, MX Player
Is there a way to do this?

Regards Gary

Post Reply