Call ring & vibrate not working

Moderators: garrywadams, Aathif Mahir

Post Reply
no avatar
Michaeljohngerrish
Posts: 1
Joined: Sat Dec 26, 2020 1:26 pm
Cash on hand: Locked

Call ring & vibrate not working

Post by Michaeljohngerrish » Sat Dec 26, 2020 1:35 pm

Hi, I have a TicWatch 2 LTE and onenumber e-Sim from Vodafone UK. The watch receives calls when I am out without my phone, but it does not ring, or vibrate. Consequently, I miss all calls. I have gone through all the settings and adjusted everything, but it still does not work. I am on the latest SW release. Volume is up, vibrate is on double, the watch asks me to accept or decline a call. However, no sound, or vibration. What am I missing? Is there an outstanding bug that stops this working? Has anyone else had this problem?

no avatar
joseirold
Posts: 1
Joined: Thu Jan 07, 2021 11:05 pm
Cash on hand: Locked

Re: Call ring & vibrate not working

Post by joseirold » Thu Jan 07, 2021 11:24 pm

Im with same trouble. No rings or vibration when receive LTE calls, but the call is showing on screen.
I review all settings about sounds, vibration (applied all settings max. volume and most strong vibration) disable DND when not on wrist, enabled all dnd bypass for calls from my favorites, remembers , events, but still no luck to get sound and vibration on calls.

Any guidance to correct issue will be realy appreciated

no avatar
nikolejennes
Posts: 3
Joined: Mon Jan 11, 2021 12:33 pm
Cash on hand: Locked

Re: Call ring & vibrate not working

Post by nikolejennes » Mon Jan 18, 2021 6:50 pm

I think that you have something missed in settings. Or your phone is broken

Post Reply