Mobvoi Gesture earbuds - selecting or switching to google assistant

Moderators: garrywadams, Aathif Mahir

Post Reply
no avatar
Posts: 2
Joined: Thu Sep 24, 2020 6:44 am
Cash on hand: Locked

Mobvoi Gesture earbuds - selecting or switching to google assistant

Post by powell.pristine » Mon Mar 29, 2021 4:05 am

I am desperately trying to have my ticpod gestures (longpress) bring up google assistant (as opposed to Bixby which I absolutely HATE.)

I read on the forums here that during the initial setup its supposed to ask me to long press and then will prompt me to set an assistant or something? But now I'm wondering if that wasn't for the wrong set of headphones.

Cuz mine didn't do any of that. The setup to my recollection was almost non existent. No more than pairing to my phone and hitting next. Before being brought to the gestures information section of the mobvoi app. Where it does show the various functions but even in attempting to perform them has never prompted me of anything.

After I read that this was supposed to have happened I figured I would reset and try again.

I've tried setting up again..

And again. And again and again.

And it has never prompted me to set the long press assistant feature. Or any feature for that matter. The manual says it will use my phones default assistant app. Which i assure you is google and always has been.

So I'm at a loss. In attempting resets It tells me to pair. I do. Its says let's look at features. And takes me right to the same information screen that shows me what the presses do. The very same screen that i was also able to access at any time while they were connected? I go to highlight the assistant section and it does show the 2sec long press to activate, so on a whim I tried it thinking it would possibly prompt me.. and of course.

It gives me Bixby..

Looking forward to hearing something from someone :s.

Post Reply