Syncing/Pairing Issue

Moderators: garrywadams, Aathif Mahir

no avatar
neoyiwei
Posts: 8
Joined: Thu Nov 03, 2016 4:45 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by neoyiwei » Sat Nov 05, 2016 10:21 am

I managed to replicate the bluetooth connection syncing problem.

1. Basically, I got my friend to make a call from her phone to me.
2. Ticwatch picked up the call from both land line and whatsapp call.
3. However, right after the calls - the syncing problem came back.
4. Hence, I strongly believe the bluetooth syncing issues could be due to the calling function.

5. After that, I tried resetting networking settings on my iphone and doing a factory reset on my watch and reinstalling ticwear app,
but I couldn't make a connection back to my iphone.
6. I tried connecting to my android phone. Worked like a charm without any issues.

7. I disconnected the watch from my android, did a factory reset on my watch and clearing all data and tried connecting back to my iPhone.
8. Still I couldn't connect

9. While the phone has the bluetooth symbol blinking, I went into iPhone bluetooth settings and remove all the watch's bluetooth connections.
10. Restart watch. Restart ticwear app
11. After the watch rebooted I was getting automatic pairing request after restarting my watch on my iPhone
11. Select "no/cancel"
12. Try pairing using the QR code now. I could pair.
(Just play around and hopefully it helps someone)

Conclusion: Don't activate calling function on iPhone and Ticwatch for now. Too buggy. (I realised my previous problem also came up when I tried the calling function)

Edit: Still unable to pair.
Last edited by neoyiwei on Sun Nov 06, 2016 2:17 am, edited 2 times in total.

no avatar
William
Posts: 2
Joined: Fri Nov 04, 2016 6:19 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by William » Sat Nov 05, 2016 4:38 pm

Having the same issues, waiting for a solution.

no avatar
watsonlj
Posts: 1
Joined: Sun Nov 06, 2016 12:45 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by watsonlj » Sun Nov 06, 2016 12:53 pm

I'm having the same issue.

Phone : iPhone 6+ S ios 10.1.1
Watch :tic v 4.2.5
:Android verson 5.1

The question I have "Android verson" could this be the issue??

no avatar
Criss
Posts: 3
Joined: Mon Nov 07, 2016 5:14 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by Criss » Mon Nov 07, 2016 5:31 am

Hi,
I have an Oak and its behavior is weird...
Received, unpacked and paired to a iPhone 5 with iOS 10 without any problem... But after one day where I left the watch battery to go to zero to recharge it to 100%, problems occurred:
Bluetooth connection to iPhone has become unstable. Companion and iPhone settings shows "paired" and after couple of seconds "disconnected" and it goes like this on and on....
IOS is 10.1.1 and watch is 4.2.6.

I tried to switch off and then on BT on phone and then on the watch; to switch off and on the phone and then the watch. I also hard resetted iPhone with and without BT running.
Any attempt useless.
I factory resetted the watch, disinstalled and even then reloaded the app on phone, but now after pairing the watch remains frozen on "paired. system loading" while if you check BT properties you'll notice the connection flashing again on/off...
As ultimate attempt I tried pairing on another iPhone 5 with iOS 10.0.2.
Pairing went ok at first attempt as it originally did on my iPhone (also in this case I had to do manual pairing without using QR cause with pairing through QR the watch is stored in iPhone BT as "accessory")
After I retried on original Iphone, but nothing changed....
Now ticwatch is a nice gadget on a desk "taking dust".... Sigh!
Any suggestion?
Thanks

no avatar
wowcow
Posts: 2
Joined: Mon Nov 07, 2016 7:01 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by wowcow » Mon Nov 07, 2016 8:23 pm

got my watch over the weekend. paired fine with my 6s running iOS 9.3.5. upgraded to iOS 10.1.1 and still no issues. got a whatsapp call today on my phone and watch and haven't been able to reconnect since.

tried reinstalling and installing the app and hard reset on the watch but gets stuck on the "paired" screen everytime. you know it won't work during the pairing process when it immediately jumps to the "paired" screen with the green checkmark right after you select your country. won't even leave the screen when you try to set up a lock pattern.

no avatar
mnevitts
Posts: 1
Joined: Mon Nov 07, 2016 9:25 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by mnevitts » Mon Nov 07, 2016 11:03 pm

Received my watch yesterday. Paired eventually with my 6 running iOS 10.1.1 and worked well until I received a telephone call today on my phone and watch and haven't been able to reconnect since.

Tried reinstalling and installing the app and hard reset on the watch and phone but gets stuck on the "paired" screen every time. I know it won't work as the bluetooth icon on the phone starts flashing on and off.

no avatar
wowcow
Posts: 2
Joined: Mon Nov 07, 2016 7:01 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by wowcow » Tue Nov 08, 2016 2:57 am

I managed to fix my issue when i paired while both devices were being charged.

no avatar
Oreste
Posts: 5
Joined: Tue Nov 08, 2016 1:11 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by Oreste » Tue Nov 08, 2016 8:09 pm

I managed to sync with iPhone 6S+ iOS v10.1.1 by:

- Resetting all Settings in the iPhone
- Reinstalling the Ticwear
- Reset the watch to factory settings erasing all data.

no avatar
rrgripp
Posts: 2
Joined: Tue Nov 08, 2016 11:53 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by rrgripp » Wed Nov 09, 2016 12:31 am

Tried resetting to factory, reinstalling the app, removed all the bluetooth devices that were added by the app, none worked.
Solution: paired with an android phone and using solely as a regular watch. disappointed.

no avatar
Oreste
Posts: 5
Joined: Tue Nov 08, 2016 1:11 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by Oreste » Wed Nov 09, 2016 9:17 am

rrgripp wrote:Tried resetting to factory, reinstalling the app, removed all the bluetooth devices that were added by the app, none worked.
Solution: paired with an android phone and using solely as a regular watch. disappointed.


Try "Settings -> General -> Reset -> Reset All Settings" and then follow the steps described in my post.

Post Reply