Syncing/Pairing Issue

Moderators: garrywadams, Aathif Mahir

no avatar
neoyiwei
Posts: 8
Joined: Thu Nov 03, 2016 4:45 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by neoyiwei » Wed Nov 09, 2016 10:33 am

bump
Last edited by neoyiwei on Wed Nov 09, 2016 10:34 am, edited 1 time in total.

no avatar
neoyiwei
Posts: 8
Joined: Thu Nov 03, 2016 4:45 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by neoyiwei » Wed Nov 09, 2016 10:33 am

Oreste wrote:
rrgripp wrote:Tried resetting to factory, reinstalling the app, removed all the bluetooth devices that were added by the app, none worked.
Solution: paired with an android phone and using solely as a regular watch. disappointed.


Try "Settings -> General -> Reset -> Reset All Settings" and then follow the steps described in my post.


Awesome!

no avatar
Criss
Posts: 3
Joined: Mon Nov 07, 2016 5:14 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by Criss » Wed Nov 09, 2016 11:43 pm

It worked!!!!
Thanks.
Let's hope that now the connection can remain for more than two days....

no avatar
matt_d_rat
Posts: 2
Joined: Thu Nov 10, 2016 4:03 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by matt_d_rat » Thu Nov 10, 2016 4:07 am

Same issue for me, incredibly frustrating. Finding someone with an Android phone is not a solution when I have spent $200 on this product.

They need to find a way to resolve this issue, otherwise I'll be sending this thing back.

no avatar
matt_d_rat
Posts: 2
Joined: Thu Nov 10, 2016 4:03 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by matt_d_rat » Thu Nov 10, 2016 5:21 am

Oreste wrote:I managed to sync with iPhone 6S+ iOS v10.1.1 by:

- Resetting all Settings in the iPhone
- Reinstalling the Ticwear
- Reset the watch to factory settings erasing all data.


These steps worked for me, running iPhone 7+ iOS 10.1.1

From what I've observed I think the problem occurs either as neoyiwei mentioned due to receiving a phone call, or because the app some how loses permissions that it needs (such as access to contacts) in order to complete the sync process.

By doing a Reset All Settings on the iPhone you are effectively resetting all permissions, and network devices, forcing the app to show the request permissions dialog again.

Not ideal if you have to do this every few days but it has only happened to me the once so far. Will run with the Ticwatch for a couple of weeks and if the problem keeps happening I'll simply issue a refund.

no avatar
fb1907
Posts: 2
Joined: Thu Nov 10, 2016 8:31 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by fb1907 » Thu Nov 10, 2016 10:58 pm

Oreste wrote:I managed to sync with iPhone 6S+ iOS v10.1.1 by:

- Resetting all Settings in the iPhone
- Reinstalling the Ticwear
- Reset the watch to factory settings erasing all data.


Thank you!! Very nice!

no avatar
Neanderthal
Posts: 5
Joined: Mon Nov 14, 2016 5:17 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by Neanderthal » Mon Nov 14, 2016 10:44 pm

Phew that worked although I'm less than happy if I have to do that more than once.
Seems like the weather app doesn't work anymore either?

no avatar
KampongBoy
Posts: 36
Joined: Thu Nov 03, 2016 4:28 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by KampongBoy » Tue Nov 15, 2016 4:10 pm

I accidentally closed my ticwear app in my iphone 6s (ios 10.1.1) and immediately re-opened the app. From then on, I lost my bluetooth connection. I turned on/off bluetooth. I tried to close and restart the app and turn off/on bluetooth,...various combinations, all to no avail. In the end, I had to resort to forgetting the bluetooth connection, factory reset the tw2, re-pair & sync again to regain bluetooth connectivity.

I think Mobvoi has to fix this 'brittle' and unstable connectivity issue.

I almost resorted to going back to my pebble time which altho' has loss of bluetooth issues (due to ios), it nonetheless has no issue with the re-pairing. It's very stable.

no avatar
KampongBoy
Posts: 36
Joined: Thu Nov 03, 2016 4:28 am
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by KampongBoy » Thu Nov 17, 2016 7:38 am

Today, without any inkling, tw2 lost bluetooth connection with my iphone 6s (ios 10.1.1).

It could not re-pair by any normal means.

In the end, had to revert to factory reset with back up settings and re-pair and sync again to get back bluetooth connectivity.

Sigh.

no avatar
netwiser
Posts: 1
Joined: Thu Nov 17, 2016 2:47 pm
Cash on hand: Locked

Re: Syncing/Pairing Issue

Post by netwiser » Thu Nov 17, 2016 2:49 pm

TicWear,

You have to resolve this bluetooth disconnected and never get reconnected again in iOS. The app on phone keeps pushing annoy notifications to watch, this behavior is not production ready, the user testing is not fully done.

Post Reply