Page 1 of 1

stuck in power save mode

Posted: Tue Oct 11, 2016 12:21 pm
by zarnold77
I adjusted my setting to automatically go into power save mode when the battery reaches 20%. This morning on a run it went into power save mode. I came home and set it on the charger and and now I can't get it out of power save mode. I have tried the normal steps but the screen remains unresponsive to my tap to disable the power save mode.

Re: stuck in power save mode

Posted: Wed Nov 02, 2016 12:26 pm
by Ves1011
This issue just happened to me. Did you ever resolve it?

Re: stuck in power save mode

Posted: Thu Nov 03, 2016 12:46 am
by nspringer
I was stuck too, but a long crown press gave me the option to reboot, and that fixed it.

Re: stuck in power save mode

Posted: Thu Nov 03, 2016 1:33 am
by bibet80
when you long press the button, there is an option to exit power save mode

Re: stuck in power save mode

Posted: Wed Nov 09, 2016 2:08 am
by piyushnz
I'm having the same problem, but when I do the long press and see the options for power saving mode, shutdown and reboot, I can't click on any of the options. Anyway other way to completely reset the watch?

Re: stuck in power save mode

Posted: Wed Nov 09, 2016 3:06 am
by bibet80
occasionally the screen can be unresponsive. If you enable the tickle strip, you can use it to scroll to select and tap the tickle to execute the selection.

Re: stuck in power save mode

Posted: Fri Jan 06, 2017 6:31 pm
by Henkb
I have the same problem, screen not responding and I have "tickle" is disabled.
I can see the option to disable powersave, but cannot access it :(

So what do I do now ?

Re: stuck in power save mode

Posted: Fri Jan 06, 2017 6:47 pm
by hansvanthag
Long press crown (45 sec) and it will reboot

Re: stuck in power save mode

Posted: Fri Jan 06, 2017 6:52 pm
by Henkb
so... 5 minutes later.....

Nevermind, had to keep pressing the button for about 8 seconds, and now it has restarted.

After restart the update 4.5.0 was ready for installing, refering to this error.
So hopefully no issues after today...