Page 2 of 2

Re: OK TICO question

Posted: Thu Oct 13, 2016 4:29 pm
by sirius
I do have WIFI enabled, OK TICO enabled in settings but its still not working.

Re: OK TICO question

Posted: Wed Nov 23, 2016 3:40 am
by Adreinecke
'ok Tico doesn't work for me either

Re: OK TICO question

Posted: Wed Nov 23, 2016 5:57 pm
by jblaze
I was noticing the same issue til I realized that you have to first wake the watch up (when you move your arm to your mouth the screen should go on), then say 'Ok Tico'
Make sure that you have activated the 'Hot Word' in Settings. The watch doesn't have to be connected to wifi; I checked mines with it on and off and both times it worked.
:)