Incoming Call Ticwatch Do Not Vibrant

Moderators: garrywadams, Chintannapster, Aathif Mahir, Sabertooth

Post Reply
no avatar
Wsaenot
Posts: 2
Joined: Mon Oct 03, 2016 11:58 pm
Cash on hand: Locked

Incoming Call Ticwatch Do Not Vibrant

Post by Wsaenot » Sat Nov 05, 2016 9:52 am

Hi, I need my watch to vibrate without sound when I have an incoming call. But I can't find the setting to enable it. Can anyone help? Currently I can't even get it to vibrate.

no avatar
bibet80
Posts: 40
Joined: Mon Oct 03, 2016 12:15 am
Cash on hand: Locked

Re: Incoming Call Ticwatch Do Not Vibrant

Post by bibet80 » Mon Nov 07, 2016 1:58 am

make sure you don't enable sleep mode on your watch. Swipe up to access quick card, look for icon like crescent moon and make sure it's not toggled on.

User avatar
ak1
Posts: 42
Joined: Sun Nov 13, 2016 5:39 pm
Cash on hand: Locked

Re: Incoming Call Ticwatch Do Not Vibrant

Post by ak1 » Wed Nov 16, 2016 10:14 pm

First thing I'd check is the current status of your watches vibrate and sound settings.

With a watchface showing, pull down from the top of the screen. Hopefully you'll then see a new screen with the date, and a strip in the middle showing 3 icons:
1) an aeroplane symbol
2) a crescent moon symbol
3) a bell symbol

If you don't see that screen swipe from right to left until you do.

When on the right screen do the following:

1) Make sure the aeroplane is grey, NOT blue our it won't connect to your phone

2) Make sure the crescent moon is grey NOT blue (if it's blue your watch won't vibrate or make sound)

3) make sure the bell symbol is grey NOT blue, as if it's blue your watch will only vibrate with no sound in ANY notifications

Next, swipe right to left and you should see a screen with 4 icons & a brightness bar.
Click on the left side icon (a speaker with zig zag lines next to it)
You should now be in the sound&vib settings page.
Turn "notification volume"down by repeatedly tapping the left side on the - symbol in the slider bar, keep tapping until it changes to a crossed out speaker symbol.

That SHOULD make it do what you want.
Try that and see if it works as you would like it to :)

Post Reply