TW Pro 3 backlight and modes

Moderators: garrywadams, Aathif Mahir

Post Reply
no avatar
alexco2890
Posts: 2
Joined: Wed Apr 07, 2021 10:44 pm
Cash on hand: Locked

TW Pro 3 backlight and modes

Post by alexco2890 » Thu Apr 08, 2021 10:09 pm

Hello everyone

I have a question on the Ticwatch pro 3 display modes.

Is there a way to activate the oled display JUST with the press of a button or by touch, and have the fstn backlight turn on when turning the wrist? This would keep the smartwatch full on whilist saving a ton of battery.
Or, additionally, how can I decide how/when fstn backlight get used?

Thanks in advance

User avatar
garrywadams
Posts: 408
Joined: Sat May 04, 2019 3:05 pm
Cash on hand: Locked
Bank: Locked
Location: Springfield, MO

Re: TW Pro 3 backlight and modes

Post by garrywadams » Sat Apr 10, 2021 7:38 pm

You want to open settings and go to Gestures. You can turn off "tilt to wake" and turn on "touch to wake". Pressing a button will always wake the screen as well. This should get you what you're looking for.

-garrywadams
Mobvoi Global Moderator

no avatar
alexco2890
Posts: 2
Joined: Wed Apr 07, 2021 10:44 pm
Cash on hand: Locked

Re: TW Pro 3 backlight and modes

Post by alexco2890 » Sat Apr 10, 2021 10:54 pm

:o perfect! Didn't get that turning off the gesture, it would keep the fstn backlight available! Thank you!

User avatar
garrywadams
Posts: 408
Joined: Sat May 04, 2019 3:05 pm
Cash on hand: Locked
Bank: Locked
Location: Springfield, MO

Re: TW Pro 3 backlight and modes

Post by garrywadams » Mon Apr 12, 2021 1:54 am

Yes, the FSTN back light is a separate setting in the Essential Mode app. It gives you the additional customization to set it just the way you want.

-garrywadams
Mobvoi Global Moderator

no avatar
james.kolanowski
Posts: 1
Joined: Thu Nov 26, 2020 7:05 am
Cash on hand: Locked

Re: TW Pro 3 backlight and modes

Post by james.kolanowski » Tue Apr 13, 2021 6:14 pm

garrywadams wrote:
Sat Apr 10, 2021 7:38 pm
You want to open settings and go to Gestures. You can turn off "tilt to wake" and turn on "touch to wake". Pressing a button will always wake the screen as well. This should get you what you're looking for.

-garrywadams
Mobvoi Global Moderator
The tilt to wake option keeps turning itself on for me. How do I keep it set to off?

User avatar
garrywadams
Posts: 408
Joined: Sat May 04, 2019 3:05 pm
Cash on hand: Locked
Bank: Locked
Location: Springfield, MO

Re: TW Pro 3 backlight and modes

Post by garrywadams » Thu Apr 15, 2021 4:30 am

You're turning it off in settings and it's turning back on without you changing it?

I'd start with a factory reset. Those settings should stick.

-garrywadams
Mobvoi Global Moderator

no avatar
bobybc
Posts: 4
Joined: Sat Mar 20, 2021 1:44 pm
Cash on hand: Locked

Re: TW Pro 3 backlight and modes

Post by bobybc » Fri Apr 23, 2021 6:48 am

After MR2 update that i installed yesterday, FSTN back light stopped to work.
I found that there is an option in the Essential Mode app "Tilt to light up backlight" , but enabling/disabling it does not change anything.
Or at least in the normal mode. Most probably this option works only when the watch is put in Essential mode ?
If so, how can enable back the auto back light for FSTN in normal mode?

no avatar
jesi
Posts: 2
Joined: Thu May 06, 2021 7:07 pm
Cash on hand: Locked

Re: TW Pro 3 backlight and modes

Post by jesi » Thu May 06, 2021 7:12 pm

FSTN tilt backlight on dont work here, settings checked.
Ideas?

User avatar
garrywadams
Posts: 408
Joined: Sat May 04, 2019 3:05 pm
Cash on hand: Locked
Bank: Locked
Location: Springfield, MO

Re: TW Pro 3 backlight and modes

Post by garrywadams » Fri May 07, 2021 2:16 am

bobybc wrote:
Fri Apr 23, 2021 6:48 am
After MR2 update that i installed yesterday, FSTN back light stopped to work.
I found that there is an option in the Essential Mode app "Tilt to light up backlight" , but enabling/disabling it does not change anything.
Or at least in the normal mode. Most probably this option works only when the watch is put in Essential mode ?
If so, how can enable back the auto back light for FSTN in normal mode?
The setting in the essential mode app should apply both to the FSTN screen in "Smart Mode" and in "Essential Mode".

A couple of things you might try:
Reboot the watch
Verify that "Theater Mode" isn't enabled
Toggle "Tilt to light up backlight" option off and back on again

-garrywadams
Mobvoi Global Moderator

Post Reply