Page 1 of 1

Essential Mode Screen

Posted: Mon Apr 12, 2021 8:42 pm
by purchases
Hi,

If I leave my Ticwatch Pro 3 LTE off the charger (on a table for instance), I can see my watch face ambient screen for a while and then, the watch screen shows the "Essential Mode" screen. At which point, it disconnects bluetooth to my phone.

How do I disable completely that "Essential Mode" screen (I know it's really Essential mode since I can use buttons, but the screen is the same) and force the watch to stay on the watch face ambient screen?

Thnx

Re: Essential Mode Screen

Posted: Thu Apr 15, 2021 4:38 am
by garrywadams
The "Essential Mode Screen" you are referring to, is just the FSTN or "low power" display. The watch should still be running Wear OS in "smart mode" not "essential mode" unless you have actually rebooted it into essential mode.

However, if you want to prevent the FSTN screen from coming on, you can enable the "always-on display" in display settings. That will show a different view of your chosen watch face rather than turning off the OLED screen.

Note: your watch will use more power with the always-on display enabled. One of the reasons for the FSTN screen is the very low power draw. Give it a shot and see if your results are any different.

-garrywadams
Mobvoi Global Moderator

Re: Essential Mode Screen

Posted: Thu Apr 15, 2021 7:22 am
by purchases
Thanks for your reply.

That's the thing, "Always-On Screen" option in the "Display" section of the settings, is already enabled, so I don't understand why this FSTN screen kicks in anyway.
The reason I want to get rid of it, is because whenever it kicks in, it disconnects the watch (bluetooth) from my phone. In the Wear OS app on my phone, it says "trying to connect...". And it can be annoying if I'm trying to push something to the watch, such as a change of settings of the watch face I'm using.