Google assistant broken after update

Moderators: garrywadams, Chintannapster, Aathif Mahir, Sabertooth

Post Reply
no avatar
Cward71
Posts: 2
Joined: Wed Mar 20, 2019 10:26 am
Cash on hand: Locked

Google assistant broken after update

Post by Cward71 » Wed Mar 20, 2019 10:31 am

Has anyone else got this issue? Google assistant was working fine until the recent WearOS update now it just returns a "sorry there was a problem" message.

I reset my watch and it worked fine until it auto updated to the new version and once again I get the same error message.

Any ideas of a fix?

no avatar
martin.keller
Posts: 2
Joined: Thu Mar 21, 2019 10:37 am
Cash on hand: Locked

Re: Google assistant broken after update

Post by martin.keller » Thu Mar 21, 2019 10:39 am

I have the latest WearOS 2.6 and the System "Android H" Update installed, and Google Assistant works for me.

no avatar
Ves
Posts: 7
Joined: Tue Mar 26, 2019 3:33 pm
Cash on hand: Locked

Re: Google assistant broken after update

Post by Ves » Fri Mar 29, 2019 5:25 pm

I had this on the first watch I got.

Need to do some tests on the second one to see if it was hardware related or software.

On the WearOS forum and Reddit I've seen more posts regarding this.

User avatar
Mobvoi
Site Admin
Posts: 188
Joined: Fri Aug 26, 2016 9:51 am
Cash on hand: Locked

Re: Google assistant broken after update

Post by Mobvoi » Tue Apr 16, 2019 11:02 am

Cward71 wrote:
Wed Mar 20, 2019 10:31 am
Has anyone else got this issue? Google assistant was working fine until the recent WearOS update now it just returns a "sorry there was a problem" message.

I reset my watch and it worked fine until it auto updated to the new version and once again I get the same error message.

Any ideas of a fix?
Hi Cward71,


Please make sure the watch is connected with phone or connected with independent WiFi net work. Let me know if this makes a difference.


Team Mobvoi

no avatar
Graham101
Posts: 2
Joined: Thu Apr 18, 2019 3:06 pm
Cash on hand: Locked

Re: Google assistant broken after update

Post by Graham101 » Thu Apr 18, 2019 3:27 pm

I have the latest version of Wear OS and Android 9. I am unable to link Mobvoi with Google Assistant, after signing in with my Mobvoi account it doesn't appear in the list of linked services. Is there a fix available?

Post Reply